Prerequisites

Before installing the module, please check that the hoisting server meets these minimum requirements before proceeding with the installation. Otherwise, the website acceleration module may not install or work as expected.

Currently the module only works in hosting servers using a cPanel / WHM control panel. Others control panels will follow later.

  • CentOS 6 or 7
  • cPanel 78 or higher.
  • PHP 5.6 to 7.3
  • IonCube
Sidebar